Joomla reached its end of life in 2014. I have kept sites running well since then without any request to migrate your website.

PHP is a language used by the server and your website. Joomla 2.5 uses PHP 5.6 and is incompatible with later versions. The server holding your site will update to PHP 7.4 as soon as possible. There are many performance and security issues with older PHP versions. More information can be found here.

As your site cannot function on PHP 7.4, your website will require a migration to Joomla 3 or rebuild. I will check all sites over the next few days and get in contact to provide solutions.



Friday, July 26, 2019





« Back